adelaide_2016 pocos fps
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Ingresar con nombre de usuario, contraseña y duración de la sesión
 

Noticias:

Pasate por este post (http://assetto.es/foro/index.php?topic=27.0) para entender como funciona todo, no dudes en preguntar cosas y bienvenido!!


Autor Tema: adelaide_2016 pocos fps  (Leído 276 veces)

Vicente Dominguez

  • Karting
  • *
  • Mensajes: 11
adelaide_2016 pocos fps
« en: Agosto 13, 2018, 09:24:59 pm »
Hola, estoy dando vueltas en el circuito de adelaide_2016 de la copa clio, no consigo que suba de 35 fps, estuve probando el servidor de la open con el ginneta y cualquier otro va bien de fps pero este nada, e bajado detalles del mundo y alguna cosa más y no consigo que suban.
No se si es culpa mia o del server.
podeis ayudarme.
Gracias

Raul Suarez (Vasdes)

  • Administrator
  • Fórmula 1
  • *****
  • Mensajes: 1 588
  • VODAFONE GIANTS
Re:adelaide_2016 pocos fps
« Respuesta #1 en: Agosto 13, 2018, 10:57:46 pm »
El Server no influye en la fps ya que no manda nada gráfico, es solo líneas de código.
Sí que puede ser el coche ya que yo sí que he notado una bajada de fps pero no muy drastica, de 60 a 55 aproximadamente.
Prueba con una carrera de la IA con 30 coches y ver cómo te va y ya por probar quita los reflejos y el post procesado si lo llevas puesto.
Hay que entender que dependiendo de la calidad del mod hay algunos que consumen más que otros.

Vicente Dominguez

  • Karting
  • *
  • Mensajes: 11
Re:adelaide_2016 pocos fps
« Respuesta #2 en: Agosto 14, 2018, 01:42:36 am »
Yo con mi gtx 670 ya ando justo. Pero solo me falla en este circuito y algunas veces. Reinicie y sigue igual. Mañana pruebo lo que me aconsejas. Gracias por vuestro trabajo.

Vicente Dominguez

  • Karting
  • *
  • Mensajes: 11
Re:adelaide_2016 pocos fps
« Respuesta #3 en: Agosto 14, 2018, 05:26:13 pm »
El Server no influye en la fps ya que no manda nada gráfico, es solo líneas de código.
Sí que puede ser el coche ya que yo sí que he notado una bajada de fps pero no muy drastica, de 60 a 55 aproximadamente.
Prueba con una carrera de la IA con 30 coches y ver cómo te va y ya por probar quita los reflejos y el post procesado si lo llevas puesto.
Hay que entender que dependiendo de la calidad del mod hay algunos que consumen más que otros.
Raul, e probado varias configuraciones como me dijiste, y hay diferencias a mejor, y como decías tu algunos mods consumen más. me he dado cuenta que cuando voy con 5 o 6 coches bien pero con más, la cosa se complica, toca comprar gráfica nueva. gracias por tu ayuda